注册 | 登录

游侠NETSHOW论坛





查看: 338|回复: 2

[已回复] 暗影 需要sse4.2指令集么? [复制链接]

帖子
779
精华
0
积分
390
金钱
6135
荣誉
0
人气
0
评议
0
发表于 2019-1-5 21:54:38 |显示全部楼层
老机器是955+ r9 270,性能没问题,就怕指令集不支持。

刺客信条连续2代都是cpu太老不能进入游戏了。崛起通关了,问问最新的暗影这个老cpu还能战否。

使用道具 举报

帖子
779
精华
0
积分
390
金钱
6135
荣誉
0
人气
0
评议
0
发表于 2019-1-5 23:06:21 |显示全部楼层
最新的战地5倒是全高打玩了。955超到3.8g.加上r9 270还是可以的。

使用道具 举报

帖子
199
精华
0
积分
100
金钱
1899
荣誉
0
人气
0
评议
0
发表于 2019-1-6 15:46:16 |显示全部楼层

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

手机版|Archiver|游侠NETSHOW论坛 ( 浙ICP备12018679号-4 )

GMT+8, 2019-1-20 09:59 , Processed in 0.213627 second(s), Total 16, Slave 12 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

分享到