注册 | 登录

游侠NETSHOW论坛





游侠NETSHOW论坛 游侠NETSHOW论坛 上古卷轴5:天际重制版+上古卷轴5:天际+上古卷轴4 [整合][工具]SKSE64_2.00.7-NMM0.65.2-MO2.1.3-FNIS7.3. ...
楼主: 笑哈哈sa

[下载] [整合][工具]SKSE64_2.00.7-NMM0.65.2-MO2.1.3-FNIS7.3.1-LOOT0.12.5-二合一注册表生成器 [复制链接]

帖子
1603
精华
0
积分
818
金钱
10660
荣誉
0
人气
169
评议
0
发表于 2018-5-15 12:11:45 |显示全部楼层
本帖最后由 笑哈哈sa 于 2018-5-15 12:26 编辑
ltx695 发表于 2018-5-14 12:48
用Mo安装Loot和Fnis时提示"此Mod可能没设置正确,很有可能无法工作,您应该先使用内容树修正目录结构。”请 ...

漏了回覆这一点:“如果Loot和Fnis不能用是不是SKSE也无法使用?”

不是的。SKSE在《老滚5》里属于最基础前置,装好它以后,每次你要玩儿游戏,第一步就是运行 skse64_loader.exe (SKSE64的主程序),它会自动去启动游戏主程序 SkyrimSE.exe ……游戏启动完毕,才是各种第三方Mod的esm、esp等等(如FNIS)运作。没有SKSE,FNIS就不能用了……

Loot是额外的工具,更加与SKSE以及其它Mod无关,它不随游戏的运行而运行。Loot只是在你主动运行它的时候,才去检测esm、esp们的运行顺序是否有问题……


俺是马甲

使用道具 举报

帖子
3
精华
0
积分
2
金钱
72
荣誉
0
人气
0
评议
0
发表于 2018-5-15 19:24:05 |显示全部楼层
请问重制版fnis更新动画0动画融入,用skse进游戏人物摆大字怎么解决?我用的游戏版本1.523,skse2.06.skyui5.2,fnis7.0(7.3也试过了),用MO2.12安装的fnis,也是用MO加载的fnis,mod都是特别版的

使用道具 举报

帖子
9
精华
0
积分
5
金钱
93
荣誉
0
人气
0
评议
0
发表于 2018-5-16 02:05:40 |显示全部楼层
笑哈哈sa 发表于 2018-5-15 12:11
漏了回覆这一点:“如果Loot和Fnis不能用是不是SKSE也无法使用?”

不是的。SKSE在《老滚5》里属于最基础 ...

感谢终于整明白了

使用道具 举报

帖子
1603
精华
0
积分
818
金钱
10660
荣誉
0
人气
169
评议
0
发表于 2018-5-16 02:48:29 |显示全部楼层
AbyssGod 发表于 2018-5-15 19:24
请问重制版fnis更新动画0动画融入,用skse进游戏人物摆大字怎么解决?我用的游戏版本1.523,skse2.06.skyui ...


FINS7.0太古老了。游戏1.5.23,搭配FINS7.2。

请回想一下,你是否不小心误装了传奇版的动作文件?我不记得FINS7.0有没有“动作文件兼容性检查”的选项,FINS7.2是有的。也即是“HKX File Compatibility Check Skyrim/SSE”这一项。勾上它,再刷新看看。


俺是马甲

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

手机版|Archiver|游侠NETSHOW论坛 ( 浙ICP备12018679号-4 )

GMT+8, 2018-5-27 13:30 , Processed in 0.214699 second(s), Total 10, Slave 9 queries , Gzip On, Memcache On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

分享到